Centre d'assistance

Navigateurs compatibles

Pas de commentaire
Navigateurs compatibles

Nous faisons nos mieux afin que l’interface de nos enquêtes marche sur tous les navigateurs disponibles. Il n’y a pas de différence si vos répondants remplissent le questionnaire sur un ordinateur, un tablet ou un mobile.

L’affichage de nos enquêtes requiert Internet Explorer 9 ou une version ultérieure avec Javascript. Il n’y a pas de matériel minimum, sauf ce qui est exigé pour les navigateurs. Le système d’exploitation que vos répondants utilisent n’a pas d’importance.

Pour l’outil d’enquêtes CheckMarket même vous avez besoin de Internet Explorer 11 ou une version ultérieure. Nous recommandons Google Chrome, Firefox ou Microsoft Edge.

Si vous ou un de vos répondants remarquent que quelque chose ne marche pas sur leur navigateur, veuillez nous informer Nous le rechercherons et corrigerons aussi vite que possible.

 

Articles reliés

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.